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After completing this chapter, you will be able to:
+ selectthetextin Microsoft Word + editthe text (Cut, Copy, Paste)
format the text (font, font size, font colour, etc) + alignthetext
create lists with bullets and numbers + addbordersaroundthe text
use mini toolbar + differentiate between undoandredo
check spellingand grammar < inserttable

l Use Cordova Smart Class Software on the smart board in class to learn about some more commands in Microsoft Word 2010. l

O INTRODUCTION

You already know about word processors. They are used to type the text on a
computer. Microsoft Word is the most popular word processor used now-a-days.
You have learnt about Microsoft Word 2010 in your previous class. Look at the

picture below to recall the Microsoft Word 2010 screen. ‘ Close button |
ik s o Ej:; /
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| Document area |

Status bar

Microsoft Word 2010 screen
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version of Microsoft Word released on 29" Jan, 2013,
" Word 2016 is the latest version of Microsoft Word released on 22" sep, 2015
e Wor
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i contains two parts : tabs and groups. Each tab contajng o
31;“ I;l:{b;ndiffer ent groups. Home tab is generally used for editing ang fol_n;l“;ands

tting

Word 2013 Word 2016
s Word 2013 is the

text.

Clipboard group  Font group Paragraph group

Home ‘“ »
it b K4 B e 48 mt‘h
BIU-axx A2 -ABEami = a g WH“"’
Ribbon
|

Let us learn about these three
9 EDITING A DOCUMENT

Making changes in a document is called editing. To perform editing, you shoulq
select the text first.

Selecting Text

You can select the part of a text or the whole text accor
use both mouse and keyboard to select text.

groups of Home tab in Microsoft Word 2010,

ding to your need. You can

Using mouse : 3
@ To select a single word, < E;T:_;v;;l‘x:':-f -s“-_e-.—,_._:;_.i e Tyl |
. . AL A A m gy (L
double-click the word. oy : :

L ~

® To select a sentence or paragraph,

place the mouse pointer before the A sentence is a group of words that makes
first letter and drag the mouse by

R e
holding down the left mouse
button over the required text.
Using keyboard :

Place the cursor before the first letter of the sentence or word. Hold down Sl\ift
key (¥l and press the right arrow key [l to select the desired portion of text.

m c‘,mpuuu-‘
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Keyboard Shortcut

Press Ctrl+ A to select all the text.

@ COPYING AND MOVING TEXT

Sometimes you are required to write a word or sentence many times. ‘In
Microsoft Word, you can use the same sentence any number of times very easily
without typing it again and again. You can even shift the words or sentences
from one place to another.

We use the Clipboard group in the Home tab for copying' or
moving text from one location to another. Copying means nothing
but to copy text, word or sentence. This is done by the Copy and
paste commands. Moving means to shift the text from one place to
another. Moving is done by Cut and Paste commands.

i C ot across
You can copy or move the text within same application program and

different application programs.

Within Same Application Program
To copy text, follow the given steps :

step-1 - Select the text you want to copy.
rep-2 Click the Home tab.

s1ep-3  Click Copy |[Ba from the
Clipboard group.

S$TEP-4 Move the cursor to the place Ste;t)};l:tSetlect
€ I€X
where you want to paste your — jemmm ey

text.

P
STeP-5  Click Paste from the
Clipboard group.

A sentence is a group of words that makes
complete sense.
A sentence is a group of words that makes
complete sense.

A sentence is a group of words that makes
complete sense.

Step-4: Place
the cursor |

e mate

after Copy — Paste
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‘] Changing Font

Font is the look and shape of the letters of the text. There are
Ina

available in Microsoft Word.
To change the font of the text, follow the given steps:

STEP-1  Select the text to change the font.
Step-2  Click the Home tab.

9

Step-3  Click the drop down list arrow [¥| on the Font |Calbri ody E from
¢ Fony

group.

STeP-4  Choose the font type from the listand click it to apply.

Step-2: Click

A‘owmm

: Qr o corbe
| O coramec

|0 Courier New

|

tep-1:
the te

Sele
Xt
é

ct
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-
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|0 COPPERPLATE GOTHIC Bo
|0 COPPERPLATE GoTHIC LIG

vl
vid

Word 2013/2016 Updates

You can use Font command from the Font
group of HOME/Home tab to change the
fontin Word 2013/2016.

P | -

Select font

b

Wor 2013 Word 2016
Changing Font Size
The size of letter or character is called font size.
To change the font size, follow the given steps:
STEp-1  Select the text to change the font size.
Step-1 Click the Home tab.
computersd




§reP-3 Click the drop down list arrow on the Font Size 18§ from the Font group.
SteP-4  Choose the font size from the list and click it to apply.

————a

Su.p 2 Click
Home tab

L e BB B
Bl cmigmy B BA0 M 0..--“
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ot ‘.--:n:--t-m“unbc.s"ﬂ ‘
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S TR B KL AL I T~ d
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Step-3: Click Font Size

drop down list arrow <
"iOOf‘l person, place, animal or thing.

Slcp 4 Sclccl ’

L font sizc

[ Siep1: Selesthe et |
Word 2013/2016 Updates

You can use Font Size command from the Font o= ‘5 31 ) e W e e
group of HOME/Home tab to change the font ‘ AR T n
size in Word 2013/2016. ’ " i

Word 2013 Word 2016

Changing Font Color

You can apply different colours to the text. To colour the text, follow the

given steps :
Step-2: Click
Home tab

S1eP-1  Select the text to change
the font colour.

S1eP-2  Click the Home tab.

S1eP-3  Click the drop down list
arrow on Font Color [AS
from the Font group. A
colour palette appears.

e
aasoceon AsBbCi A A
Thotpatng oning1 'y Omer

STeP-4  Choose the colour you
want from the palette and
click it to apply.

I[ Step-3: Click Font Color
drop down list arrow

Step-1: Select
the text

Conn-l w
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Step-3: Click

Text Highlight Color |

drop down list arrow f

FEECE
HOME  DOMKT  OASEN PAGE LAYOUT

M KA Ae A E-IT-E

X oo
Commac Sore 1 -

you can usé€ Text Highlight
Font group of HOME/Home tab to

word 2013/2016.

Word 2013 Word 2016

Remember S
xt by clicking outside the

formatting, YO eselect the selected te

u must d

To see the actual
selected area.

al In Computer Lab

ngtasks:

Word 2010 and typ
h1,3,5,7 or9atones placear

Cross Curricular -

perform the followi
or 8 at onés place are even

1. Open Microsoft
numbers. Numbers wit

e, ‘Numbers with 0,2,4,6
e odd numbers’.

7. Highlightthe words ‘even numbers’ and ‘odd numbers’.
Alignment
The way in which text 1s placed on a page s called alignment. You can align the
text as left, centered, right and justified.
s CHERR Center  Align
E :. EMM lui“’; ié(i. -‘ 1. m A-»ceoc bc(:l. A . i T A“gn Text nght JUStlfy
T N F el -.m.. o |-coege 9 ext Left
o fort i o """"”"”’*’“"”"" : ‘
A sentence Is a group of words that makes complete sense. g ll ¢
A noun Is the name of a person, place, animal or thing. ] n, ! Different a"gnments
~| A sentence Is a group of words that makes complete sense. ] ; ! .
A noun Is the name of a person, place, animal or thing. ﬁ , ] UStlﬁEd
o l
A sentence s a group of words that mak let X j k H
A noun Is the name of a person, pla:e,e:nfnr:ror :hsl::se ] } ! Leﬂ: allgned
A sentence Is a group of words that makes let . 7 .
A noun Is the name of a person, place, ﬁ?r:d;:?rs\:.] ‘I k Center ahgned
' 4 Right aligned

Cémpﬁtn- )

000




t alignments according to your need.

- .
You can choose differen . |
' For example, to make the text center aligned, select the text and click Center b
| the Paragraph group of Home tab. Similarly, you can align your text as left rig;n
" sht
or justified.
[hom ]|
Word 2013/2016 Updates T ,éﬁ |
P/ M-, X A-¥-A-TXTTT
You can use the Paragraph group of HOME/Home = i T
tab to apply Align Left, Center, Align Right and ° o enviniziyl

Justify commands in Word 2013/2016. Word 2014

Practical In Computer Lab %

Perform the following tasks : _
1. Type 'It is good to be kind to the old people and help them in small ways we can,

makes them happy. We should spend time with them'. ‘
2. Make the above text left, centered and right aligned respectively.
, —

Multiple Choice Questi
—

‘ Tick () the correct option.

1. Shiftandright arrowkeyisusedto.........c.cccovne .
(a) delete @(b) cut C:j(c) select D
2. Copycommandispresentin.........coeecvnenenienns group.
(a) Font D(b) Paragraph D(c) Clipboard D
3 e means to shift the text from one place to another.
(a) Copy @(b) Move Cj(c) Paste D ‘

Creating Lists With Bullets And Numbers
We make lists almost everyday. Your class teacher makes the list of students in your

class, the librarian makes the list of books in the library, your mother makes a list of
items to be bought from the market. Such lists can have numbers or bullets. A bullet
is a dot or other symbols that are placed before the text to make a list attractive.

Numbers and bullets make lists look attractive.

List with bullets- Numbering List with numbers-
Kinds of Noun ! Kinds of Noun
e  Common Noun EE - éE - 1. Common Noun
1 ®  Proper Noun 2. Proper Noun
| ® Collective Noun Bullets 3. Collective Noun

Numbered or bulleted lists can be created quickly and easily in Microsoft Word.

Sy

‘“w Computerr
060
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o s mak

Gimra elph

Letush
Tocreate !

grep-1

§7EP-3
group.

grep-4

A o

¢s With Numbers |
4 listof different types of sentences, She y
ing '

er toinsert numbers toit.

the list to which you wanttoadd numberg

e the

Click the Home tab.

Click the drop down list arrow on Numbering EJ
1

ErET ee
LT T
e e A A Y
. ¥

- r—S#t;p-Z: Click Home tab Ts—

There are four types of sentences

. [M B
ol \‘\\\\,,\“
= I -

A AA—A

the text

Word 2013/2016 Updates iater

Comte Somm 1111 -1 o
R TN TET Y
LR TSP NE I =

pered lists, follow the givensteps :
m

gelect the list style of your choice. The list is Numbered

\[‘\ "
There are four typag ol*—

1) Statements 1
2) Interrogative Sentences

3) Imperative Sentences
4) Exclamatory Sentences

Paragraph group of HOME/Home tab to create

1 You can use Numbering command from the

:El — ?}T—E —
anumbered listin Word 2013/2016. LE‘L } i
Word 2013 !u-.:::n Word 2016 ’:'-::-:n-.

as not Numbe

from the p

ot Bt -11 - e NG
[— Viv-anw oy
] 0

red her list

and select them

aragraph

o Step4: Seiect

the list style |

———

Creating Lists With Bullets

Now, Simran wants to make her list attractive. Helpher to insert bullets to the list.
Tocreate abulleted list, follow the given steps:

STeP-1 - Type thelist to which you want to add bullets and select them.

- STEP-1  Click the Home tab.

Computers-4

000

STEP-4  Select the bullet of your choice. Thelistis bulleted.

STeP-3 Click the drop down list arrow on Bullets [ 1= +| from the Paragraph group.

4
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e the text

_ Step-2: Select |, °f
the commands i

) UNDO/REDO
Undo is used to cancel a command given earlier.
To undo, click the Undo [ from the Quick Access Toolbar.

Redo command is used to reverse the action of Undo.

Word 2013/2016 Updates

You can use Quick Access Toolbar to Undo or -
Redo in Word 2013/2016. .

deleting ‘subject and
predicate’ from the delete action

s

"~ after the

deleted text app
again after Undo

ol B e

ears

original text

b‘x’ Cnml:s-n-]u 7-'7A' ; M-V

> BT U-ex,x A-Z-Ay

Practical In Computer Lab

\

Perform the following tasks:

1.
2.

Type the textin Microsoft Word 2010 as shown.
Select the text and click Bullets to create a

bulleted list.
Click Undo to cancel the action performed.

3.
4. Click Numbering to create anumbered list.
5.
6
7

Click Undo to cancel the action performed.
Click Redo to redo the action and get the numbered list.

. Selectthetextand add border around the text.

Teeths are very Important for our body.

| They give shape to our face.

They help to bite and chew food.

‘| They help us to speak clearly.

deleted text disappea
again after Redg

P

DY ctmmorin - kane g 525
e BTV .axy mq.‘,.'_
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/) sPELLING AND GRAMMAR

ficrosoft word checks spelling

e y :

\ grammar automatically as
‘

n A e W A, oW TR e
. A seal -
‘0"“'.\""'.0“' | Vo

u type. It displays wavy red
you 1) L o
 derlines to indicate possible
un ‘

selling errors and wavy green
ol

nderlines to indicate possible
u

A dictionary presents the words in alphabetical

order,This makes it eaiser for US 10 find the

I dnd
’ meanings of the words.

;vmnmmliml CITOrS.
’ ]

P . g oo— 5

r e AN N ® ;-‘-; :" l:.-nn]u-ao. AalibCd r’ .:‘ To correct the spe"ing or
=LY yantaed '“&""T":: — e - grammatical errors, nght-click on

(WE'L KAV SE

the word with the

- Wavy green or
A dictionary presents the ' . }alphabetical 1 red underline, and then select the
it eaiser .. o find the | : , '
order. This mahkes . ber i, P alternative word or the spelling
meanings of the words, | — |
oagi you want,
Ly |
1 ; . o Right-click
‘ : a E""— the word and select
| 7 { the spelling you want t

W g

¥ Practical In Computer Lab W

.‘ To perform spell check, do the following tasks : b{
1. Open Microsoft Word 2010.

2. Type, ‘A noun that stands for a male livng being is said to be of

Anoun that stands for a fimale living beeng is said to be of the feme
3. Right-clickonthe words that are wrongly spelt and replace them

the musculine gender.
nine gendar',
with correct words,

You can also check spellings and grammar all at once using Spe
Grammar dialog box.

lling and

To check spelling and grammar using the dialog box, fol
S1ep-1 - Click the Review tab on the Ribbon.

Srep-2 - Click Spelling & Grammar from the Proofing group.

S1eP-3 - The Spelling and Grammar dialog box appears with the wrong spelling
highlighted in red and with a list of suggestions.

low the given steps -

Choose the required word from the list and click on Change button.

Computre4 53]
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A dictlionary presents the wo
order. This makes It eaiser
meanings of the words.

This makes it calsar for us 11
hnd the mesnings of the

Step-2 Chick Spelling |
& Grammar

Word 2013/2016 Updates

You can use Spelling & Grammar command from the
Proofing group of REVIEW/Review tab to check
spelling and grammar in Word 2013/2016.

Do You Know

Auto i : . ~
Correct button in Spelling and Grammar dialog box automatically corrects 5 )

1 . . D@__ 2 o
YOU type without having to confirm each correction. For example, if you type _am,ﬂm. #
Nt

?ﬁosm_,\. mv.m_c and then type a space or other punctuation, AutoCorrect automas: W
replaces it with 'definitely’ (correctly spelt). 3cally

J
f
/
{

Remember

If you wrongl ; . o
. y rongly type a word but the result is not a wrong spelling (for example, ‘from’ insteaq of |

form’ or ‘there’ instead of ‘their’), the spelling checker does not show the red wavy line.

—
Keyboard Shortcut
% Press F7 to open Spelling and Grammar dialog box. % Press Ctrl+Z to Undo. !
< Press Ctrl+Y to Redo. u
Multiple Choice Questions
J Tick (v/) the correct option. |
1. Toedittext,you mustfirst .........cccccoevvinnnnen... it. |
(a) delete ([ J(b) select [ (o) copy C
2. Shortcutkeyto applydefaultbulletsis........................... -
(a) Ctrl + L () (b)Shift+L © () Ctrl+ShiftsL (U
3. Spellingand Grammarcommand is presentin.................. ( ........ group. .
(a) Home U (b) Proofing () Review -
nol‘.o:&

060
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) TABLES de up of rows and columns. The intersection of rows and columnsg
A table I8 T lTechells Tables are often used to organise and present information
es ca y

B No . Row
Column__
e —
el
Remember
Atable may have one or more cells. Cells refer to the boxes formed by the intersection of rows
1 and columns.

Inserting Tables

Step-1: Clck Insert b

~—
To insert a table in Microsoft Word, :

follow the given steps :

Step-2: CE&V\T;EIE-\

o G o T b

S1eP-1 - Click the Insert tab. oot s E_’:".e.'?'fﬁ‘,m;“-'?:z- - somer l‘f
[ LB - .
$1eP-2  Click Table % from the R

Tables group.

STEP-3 Select the number of columns
and rows by dragging the

K Step-3: Select bogt; s
W

specify the number of | J
columns ang {
mouse over the small boxes. T “2‘9{9%1: A
This inserts a table with the specified numb

er of columng and rows,

The cursor is placed in the first cell. You can enter text in the ce

lIs. To move
from one cell to another, use the Tabkey or the arrow keys,
Word 2013/2016 Updates 4= . i 3
- EEE-EE:..;:;«ZL%E‘ A = R -
‘ You can use Table o S~ — R e | ,F..........::;-__ -
command from the Tables _ s R T
group of INSERT/Insert tab |
toinsert a table in Word _ I CCCEOr R — —
2013/2016, U= :
Word 2013 Word 2016
b=
Computers-4
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L Ehe stee ot etter o chanag tey i vallnd

W) ot ee [ 1 () ol | 110 bullet l \
Cobonthire comimand spesend iy SR

() L lpboand [\ ] () Lol l 10 Sy les l\ )
\ the tent means Placing avolonred tectangle over i

(O Highlighting [ \] (M Nowing \ ] () Capying =
b

[N Pressed to npm\.‘%pv\\h\;‘ and Giramiman \lh\lup\ bon
(@) b7
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Lo Selectall
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Section-B
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N
Lo What is meant by oditing?
2 Whatis mini toolbar used tor?
L What do vou mean by tormatting a document? Give examples,
L Whatis the ditterence between Undo and Redo?

=)
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6. What is alignment? Name the four types of alignment.

1. Amit typed a paragraph using Microsoft Word 2010. He

observed some .,
and green underlined words and sentences. What do these a

lines md iCate? Vy fed

................................................................................................................

2. Neha is typing the names of all the states of India. She has n
Help her to create a numbered list.

.........................................................................................................................

FUNEZIOINIER 2
Q PROTECT (Research Based Learning)
Choose any five states of India. Find out their

capital city, name of the Chief

Ministe
mother tongue, food and clothing. Create a document and type about thep, i:;

Microsoft Word 2010. Also, take the print and submit to your teacher.
&) weeruine winbow

Label the commands of Font group and Paragraph group

................................................

Calibri (Body) -[18 < A" A" [ Aa~ | &)

B I U-x x-2-A-

«l

Font

For more links and activities, go to www.cordovajoyfullearning.com/references/computers.aspx

® For Live Test Papers login to our portal www.cordovajoyfullearning.com
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