Unit 4 – Spread Sheet (Intermediate) 

UNIT – 4
SPREADSHEET

Autosum - Autosum is used for adding the values given in cells automatically without writing the
formula to perform the operation.
Steps to perform Autosum:
1.    Select the cell in which you want sum.
2.    Click on Home Tab, then click the Autosum option in the Editing group.
3.    The values in the cell will be calculated automatically.
Note: Autosum automatically selects the values around the cells either horizontally or vertically.

Conditional Formatting - Conditional formatting allows you to change the formatting (font color, border, shading) of the cells based on the values in it. So, you specify a condition for the values in the cell, and if the condition is satisfied then automatically the formatting of the cell changes.
You can control the following formats:
         Number format
         Font, font style, and font colour (but not font size)
         Fill colour and fill pattern
         Border colour and border style (but not border thickness)
Steps to perform Conditional Formatting:
1.    Select all the cells you want to format conditionally.
2.    Click on Conditional Formatting option available under Styles group in the Home tab. A drop down list appears.
3.    Select the desired formatting option, then specify the required values.
4.    Click OK
Freeze Rows and Columns - When you are dealing with a huge amount of data that spans several rows or columns, you may want the headers to remain constant (frozen) while you scroll through the data so that you can see the identifying names of the rows/columns is called Freezing of rows and columns.
Steps for Freezing Rows and Columns
1.    Click on Freeze Panes option available under Window group in View tab.
2.    A drop down list appears as shown below. 
3.    Click on Freeze Panes.
Note: The panes are formed where your cursor is placed. You can also freeze the entire row or column by selecting the entire row or column and click “Freeze Panes” to freeze the entire row or column.

Hide / Unhide Rows and Columns - Sometimes you have data in rows and columns which are needed for formulas or charts, but you do not want the data to be visible. So, you can Hide / Unhide that rows and columns. The data in hidden row/column is available for calculations though not visible.

Steps to Hide a row / column:-
1. Either select the particular row/column or just one cell in the corresponding row/column.
2. Click on Format option available under Cells group in the Home tab.
3. A dropdown list appears. Click on Hide & Unhide > Hide Rows.
					OR
Select the row/column, right click and select Hide.

Steps to Unhide a row / column:-
1. Select any cells before and after the cell that is hidden.
2. Click Unhide Rows in the Format option available under Home tab.

PAGE BREAKS
To print a worksheet with the exact number of pages that you want, you can adjust the page breaks in the worksheet before printing it. This feature is very useful especially when printing huge sheets.
Steps To Set Page Break
1.    On the View tab, in the Workbook Views group, click Page Break Preview.
2.    To insert a vertical page break, select the row below where you want to insert the page break. To insert a horizontal page break, select the column to the right of where you want to insert the page break.
3.    Click on Breaks down arrow under Page Setup group in the Page Layout tab.
4.    Click on Insert Page Break option.
5.    To move a page break, simply drag the page break to the desired location.
Steps to Remove Page Break
Click the Remove Page Break option in Breaks drop down list.
Note: To return to Normal view after you finish working with the page breaks, click Normal
in the Workbook Views group under the View tab.

PAGE LAYOUT

Spread sheet software provides various page layout options for organizing pages using the Page Layout option.
Steps to set the page layout options
Click on Page Layout option under Workbook Views group on View tab. We can set
◦ Margins
◦ Orientation
◦ Page headers and footers
◦ Hide or display grid lines
◦ Size of the page
◦ Define the print area
◦ Specify the background
MARGINS
Click on Margins option under Page Setup group, a dropdown list appears.
You can either select anyone of the predefined margin options available or else you can define your own margin settings by clicking Custom Margins option and set the margin values manually from the options available under the dialog box.
ORIENTATION
You can set the orientation of the page to either Portrait or Landscape by clicking the Orientation option under Page Setup group in the Page Layout tab.
PAGE HEADERS AND FOOTERS
HIDE OR DISPLAY GRID LINES
SIZE
You can set the size of the page by clicking the Size option under Page Setup group in the Page Layout tab.
DEFINE THE PRINT AREA
Click on Set Print Area to set the selected to get printed. You can also clear the print area by clicking the Clear Print Area option.
SPECIFY THE BACKGROUND
You can specify a background for your sheet using the Background option under Page Setup in the Page Layout tab.
MANAGE WORKBOOK VIEWS
Workbook views are used for the purpose of viewing the outcome of the worksheet while printing. There are five types of views in the spreadsheet:-
1.    Normal-This is the default view of the spreadsheet application. It is a collection of cells arranged in the work area.
2.    Page Layout- With page layout view, you can quickly fine tune a worksheet and achieve professional looking results.
3.    Page Break Preview- This option is similar to Page Layout option except you can set the area that is to be set as a page after inserting page break.
4.    Custom View- With custom view, you can view selected areas of a document.
5.    Full Screen- Selecting this option the workbook cover the entire screen. All tabs are hidden from view. To get back the tabs, click on File>Restore.
Multiple windows
You can open multiple windows that display the current spreadsheet and then arrange those windows in a variety of ways.
Steps to open a new window of a workbook
1. Click New Window button on the View tab, in the Window group.
Steps to arrange multiple windows
1.    Click Arrange All button in the Window group. An Arrange Windows dialog box appears.
2.    Click either Tiled, Horizontal, Vertical, or Cascade options.
3.    Click OK.
APPLY CELL AND RANGE NAMES
We can assign names to cells in a worksheet and use it for quickly locating specific cells by entering the names. Range is a collection of cells.
Steps to apply range names:-
1.    Keep the Ctrl key pressed and click on the cells that you want to give a name OR select the range of cells.
2.    Right click and select Name a Range…. OR select Define name under Defines Names group in the Formulas tab.
3.    A New Name dialog box appears. Enter the name in the Name field.
4.    Click OK.
CREATE MODIFY AND FORMAT CHARTS
A chart is graphical representation of data in which data is represented by symbols such as bars in a bar chart, lines in a line chart or slices in a pie chart. Spreadsheet helps to create, modify and format charts based on the data given in the spreadsheet.
Steps to create a chart:-
1.    Prepare data in the spreadsheet on which you want to create the chart. Select the data.
2.    Click on the chart type that you want from Charts group under the Insert tab.
3.    A chart will be displayed in the spreadsheet.
4.    You can modify the chart values by making necessary modifications in the data table.
Chart has many elements, however, only some of the elements are displayed by default. Following are the elements of a chart:-
1.    Chart Area
2.    Plot Area
3.    Data Points
4.    Horizontal and Vertical Axis
5.    Legend
6.    Chart and Axis Title
7.    Data Label
Chart Types
Different charts display data in very different ways. Using the best chart type and format helps you to display data visually in the most meaningful way. Following are the different types of chart:-
1.    Bar charts: A bar chart (horizontal bars) emphasizes the comparison between items at a fixed period of time. This chart type also includes cylinder, cone and pyramid subtypes.
2.     Column Charts: A column chart emphasizes variation over a period of time. This chart type also includes cylinder, cone and pyramid subtypes.
3.    Line Charts: A line chart shows the relation of the changes in the data over a period of time.
4.    Pie Charts: A Pie chart shows the relationship of the parts to the whole.
5.    Area Charts: An area chart shows the relative importance of values over time.
6.    XY (Scatter) Charts: Scatter charts are useful for showing a correlation among the data points that may not be easy to see from data alone.
SORT & FILTER DATA
Sort:- It is a feature that helps you arrange the selected data either in an ascending or descending order.
Steps to Sort Data
1.    Select the data to be sorted and then click on Sort option under Sort & Filter group in the Data tab.
2.    Specify on what basis you need to sort the data in the Sort by field and select the order that is ascending and descending and then click OK.
Filter:- It is a feature used for extracting particular data using some conditions.
Steps to Filter Data
1.    Click the Filter option available under Sort & Filter group in the Data tab. Before applying the filter, select the data along with the header.
2.    Once you click on filter, the header will be displayed with a down arrow.
CALCULATE DATA ACROSS WORKSHEETS
To summarize and report results from separate worksheets, you can consolidate data from each into a master worksheet. The worksheets can be in the same workbook as the master worksheet or in the other workbooks. The assembling of data is required so that updates and calculations can be performed easily.
Steps:- 
1.    Create a sheet 1 name it as year1.
2.    Create a sheet 2 name it as year2.
3.    For using sheet 1 or sheet 2 data in any of the sheets use year1! Or year2! Respectively.
For example:- if you want to add B1:B3 range of sheet 1 in sheet 2 use =SUM(year1!B1:B3).
Note:- using this feature, we can use a value of a cell located at one sheet in the another sheet.
USING MULTIPLE WORKBOOKS & LINKING CELLS
Spreadsheet also allows to link the cells from various worksheets and from various spreadsheets to summarize data from several sources. In this way, we can create formulas that span different sources and make calculations using a combination of local and linked information. We can link the data from other spreadsheets and keep the information up to date without editing multiple locations every time, the data changes.
Steps :-
1.    Open a new spreadsheet workbook.
2.    For example, we are using sum formula, type =sum(, while the parenthesis is opened, click on Switch Windows option under Window group in the View tab. A drop down list appears containing all the active workbooks names.
3.    Click on the other workbook name eg. Book1 and select the desired cells eg. A2:A5
4.    Press Enter. After pressing enter, we see that we are back on the previous workbook with the desired result.
SHARING WORKSHEET DATA
Using this feature of spreadsheet, multiple users can access a single sheet simultaneously in a network location.
Steps:-
1.    Click on Share workbook option under Changes group in the Review tab.
2.    A dialog box appears as shown below.
3.    Check the option Allow changes by more than one user at the same time. This also allows workbook merging.
4.    Click OK.
UNIT 5:
DIGITAL PRESENTATION (INTERMEDIATE)

SESSION 1: INSERTING A MOVIE CLIP
Movie Clips are added to the presentation in order to make the presentation colourful and meaningful. 
A movie clip can be inserted in two ways:-
1.  Using Insert Tab
2.  Using Title and Content Layout Option
1.  Steps to insert a movie in a presentation using Insert Tab are:-
1)  Click on Movie option under Media clips group in the Insert tab. A drop down appears.
2)  Select the Movie from File…option to insert the movie clip. A dialog box appears.
3)  Select a movie clip and click OK to insert the same in the slide. 
4)  A message box appears asking you how do you play the movie, i.e. Automatically or When Clicked.
5)  Click on any of the options available and  movie clip will be inserted in the slide.
                                       OR
1)  Click on Movie from Clip Organizer… option under Media clips group in the Insert tab to insert the movie clips that are available under Clip organizer. 
2)  Clip Art pane will be displayed on the right side.
3)  Select any of the movies available  and insert it in the slide.
2.  Steps to insert a movie in the presentation using Layout option:-
1)  Click on Layout option available under Slides group in the Home tab. A drop down list appears.
2)  Click on Title and Content option and a slide will be displayed with the same Layout.
3)  Insert a movie in the slide by clicking the movie icon in the Layout option. 
4)  A dialog box will appear.  Select a movie clip and click on Open.
5)  A message box appears asking you how do you play the movie, i.e. Automatically or When Clicked.
6)  Click on any of the options available and movie clip will be inserted in the slide.
SESSION 2:- INSERTING AN AUDIO CLIP
We can include audio clips to a presentation similar to that of videos. For eg. we can play mild background music while making the presentation.
STEPS TO INSERT AN AUDIO CLIP
1.  Click on Sound option under Media clips group in the Insert tab.
2.  A drop down appears
3.  Select the Sound from File… option to insert the sound clip.
4.  A dialog box appears.
5.  Locate the audio clip and click OK. The same will be inserted in the slide.
SESSION 3:- WORKING WITH TABLES
Presentation software enables the user to add tables in the slides in order to represent the statistical data meaningfully.
Tables can be inserted in two ways:-
1. Using Insert tab.
2. Using Title and Content Option
Using Insert tab:- Steps to insert table using Insert tab are:-
1.  Click on Table option under Table group in the Insert tab, a drop down list appears.
2.  Drag the mouse over requisite number of boxes 
                                  OR 
2. Click on Insert Table … OR Draw Table options to create the table.
Using Title and Content Layout Option:- Steps to insert table using Title and Content option are:-
1.  Click on Layout option available under Slides group in the Home tab. A drop down list appears, select Title and Content option.
2.  Click the  icon (Insert Table icon) available in the slide. A dialog box will open.
3.  Enter the required number of rows and columns  in the requisite boxes.
4.  Click on OK button.
Session 4: Working with Charts
Presentation software enables the user to insert charts in slides to present statistical table data in a pictorial representation.
Steps to insert a chart in a slide are:-
1.  Click on Chart option under Illustrations group in the Insert tab. A dialog box will appear. 
2.  Select a chart type among different types of the charts available. 
3.  Click OK. A default chart will be inserted on the slide. The default data table for that chart will be opened in a spreadsheet application separately.
4.  You can edit the values in the spreadsheet and the chart will get automatically updated.
Steps to change the color and effects of the chart are:-
1. Click Chart Styles under Design tab. You can use Design tab to format the chart.
Basic guidelines for creating a chart:-
1.  Convey one message per chart. Make the message the heading
2.  Make the chart easy to read.
3.  Make bars and columns wider than the spaces between them.
4.  Be accurate.
5.  Eliminate all unnecessary details.
6.  Use a few (maximum four) colors per visual
Importing a table/chart in the presentation
Steps to import a table or a chart created in word/excel in the presentation are:-
1. In the Insert Object dialog box, click the Create From File option and click Browse to locate the file that contains the table or the chart.
2. Click OK, the entire document or the spreadsheet that contains the table or the chart is imported to your slide.
NOTE: If you check the Link checkbox while inserting, when you update the table in the document or the spreadsheet, then right click on the imported table or chart in the presentation, select the option Update Link, the embedded table gets updated automatically.
Session 5: Inserting Transitions
A slide transition is the visual motion when one slide changes to the next during a presentation.
Steps to insert transition effect:-
1. Select a slide. 
2. Click on Animation Tab.
3. Select one of the transition effects under Transitions to this slide group and double click on it. 
4. The selected effect will be applied to the selected slide.
Note:- You can set the time interval in duration option, and sound schemes in Sound option under Timing group.
Select Apply to All option under Timing group to apply the selected effect on all the slides of the presentation.
Session 6: Inserting Animations
Animations are helpful way to make your slides look more dynamic. Animation allows you to put slide elements such as text and graphics, in motion within a slide.
Steps to add animations in a presentation are:-
1. Select a slide element. Click Animations tab. 
2. Click Animate under Animations group. A dropdown list appears.
3. Select any one of the animation effects. The selected animation effect will be applied to the selected element of the slide.
4. Play the slideshow to preview the effect.
Session 7: Grouping Objects
Grouping can help when you want to move, rotate or resize multiple objects in a presentation. You can group objects such as pictures, clipart, shapes and text box, once grouped they appear as a single object.
Steps to group the objects:-
1. Select all the objects that you want to group. Click the Format tab. 
2. Select the Group option available under Arrange group. A drop down list appears.
3. Click on Group, to group all the selected graphical objects in the slide.
NOTE: You can ungroup the grouped objects by selecting the ungroup option available under Group dropdown list of Group option under Arrange group of Format tab.
Session 8 : Inserting Speaker Notes
Speaker Notes are guided text used by the presenter during a presentation. Speaker notes can be short or long texts that can be used as a reference by the presenter while making a presentation. Speaker notes area of the slide is hidden during slide show of the presentation.
Steps to add speaker notes:-
1. Select the slide and type the notes in the Click to add notes area located at the bottom of the presentation.
						OR
1. Select View tab and click Notes page under Presentation Views group. Type the notes.

Session 9: Reviewing Content
You should always review the presentation and make changes if required before you present it to the audience. Presentation software includes options such as spell checks for correcting errors in a presentation. 
Guidelines to review the presentation are:-
       Do a thorough spell check across all slides
       Perform a manual spell check for terms that is not included during the standard  spell check.
       Remove irrelevant content such as images or cliparts, terms, etc. if they are not required.
Tips to make an effective presentation:-
1. Know your topic – Do the research first and know your material, think through what and how you will present the matter before making a presentation.
2. Use Key phrases about your topic – Good presenters use key phrases and include only the most important information. Highlight key points that are necessary for the audience to remember. Keep the points as short as possible.
3. Avoid too much text on each slide – Do not write whole speech on the slides. The slide show is meant to accompany your oral presentation. Summarize the content as bullet points.
4. Limit the number of slides – Too many slides in a presentation may cause you to rush to get through them and your audience will pay more attention to the changing slide than to what you are saying. On average, one slide per minute is about right in a classroom presentation.
5. Plan the layout of your slide – Make  your slide easy to follow. Put the title at the top. Phrases should read left to right and top to bottom. Keep important information near the top of the slide.
6. Avoid fancy fonts – Make sure the fonts, design and colors are consistent throughout the presentation. Don’t use different styles for each slide. Use fonts that are readable. Do not use all capital letters as it may be difficult to read. 
7. Use contrasting colors of text and background -  Use reasonable mix of text color and background. Dark text on a light background is usually the best as this combination offers the maximum visibility.
8. Use a slide design template to keep your presentation look consistent – Always use a single background on all slides, do not use multiple backgrounds. Use a pleasant template or style set as it will attract the audience and they will not lose their focus.
9. Use animations and transitions sparingly – Always use animations and transitions in a limited amount. As using this feature in every piece and every place can be very distracting for the audience.
10. Also, always review the presentation 2 – 3 times before making a presentation – This can help in reducing or eliminating any errors in it. Remove irrelevant points during the review, add or remove images during review. Make necessary corrections before presenting it to a larger audience.

SESSION 11: PRINT A PRESENTATION
Sometimes, there is a need to provide the print outs of the presentation to the audience, as a reference material. You can print notes, handouts or outline of the presentation using the presentation software.
Steps to Print A Presentation (Notes)
1.  Open the presentation and select the Print option.
2.  Select the Notes Page option under print what: dropdown list.
3.  Click OK.
Steps to Print A Presentation (Handouts)
1.  Open the presentation and select the Print option.
2.  Select the Handouts option under print what: dropdown list.
3.  Select the number of slides to be printed on a single page under Slides per page dropdown under handouts group.

 (This option will reduce the wastage of paper as multiple slides can be printed on a single sheet.)
Steps to Print A Presentation (Outline)
1.  Open the presentation and select the Print option.
2.  Select the Outline view option under print what: dropdown list.
3.  Click OK
(This option will print only the text part of the presentation.)

====================CHAPTER ENDS=======================
Unit 6 – Email Messaging 

UNIT -  6 
EMAIL MESSAGING


SESSION 1: WORKING WITH CALENDAR
Time management is the act of planning to stay organized that will result in increased efficiency and productivity. Time management can be performed using simple techniques such as a paper and pen or you can also use calendar software to plan your time.

CALENDARING SOFTWARE:- Calendaring software provides the user an electronic version of a calendar. It is a time management tool, a system of organizing days for social, religious, commercial, or administrative purposes.

STEPS TO OPEN MICROSOFT OUTLOOK CALENDAR:-
1. Click Start -> Programs -> Microsoft Office -> Microsoft Outlook
2. Click Calendar located at the bottom left corner.

VIEWS SUPPORTED BY CALENDARING SOFTWARE:-
The calendaring software provides three views:-
1. Day :- To schedule an activity for a particular time in the day.
2. Week :- To schedule the activities for a particular days in the week.
	        a) Show work week:- (Monday to Friday)
                   b) Show full week:- (Sunday to Saturday)
3. Month:- To schedule the activities for the complete month. 
	        Any appointments / meetings / commitments previously set in the day / week view will also be reflected here. This view is also used to switch over a specific date in the calendar by selecting the date in the date navigator.
Note:- The default view is by “Day”.

SESSION 2: SCHEDULE AN APPOINTMENT
You can schedule an appointment in two ways:-
1. Using Menu Bar
2. Using Calendar View
1. Using Menu Bar- Steps to schedule an appointment are:-
1. Go to File->New->Appointment. A window will appear
2. Create the appointment.
3. Click on Save & Close option. The details will be reflected in the calendar.
2.Using Calendar View – You can create appointments on a daily, weekly, monthly or yearly basis. You can create recurring appointment. To do so, 
1. Right click on the calendar. A list of options will appear.
2. Click on New Recurring Appointment.
3. An appointment Recurrence window appears. Specify the appointment time, recurrence pattern and the range of recurrence here.
4. Enter a recurring event, select multiple days and click OK.

	Session 3: Categorize an Appointment
You can categorize the appointments at the time of creation of the appointment or categorize after creating the appointment.
	At the time of creating appointment
While creating an appointment, select a color from the Categorize dropdown list.
For an existing appointment
To apply category for an existing appointment, double-click on the appointment and select a color from the Categorize dropdown list.

Session 4: Share a Calendar
You can share a copy of your calendar in an email message using email server. The calendar will be uploaded to the mail server and can be accessed by others using their email id.
Steps to share a calendar:-
1. Click on Publish My Calendar… option available in the Navigation Pane of the Calendar. A window will appear.
2. Click Finish to publish the calendar on the mail server.
3. Select the time span and configure Detail list and Permission options. Click OK.
4. Enter your email account details to publish the calendar. Click OK.
5.A message will be displayed. To send invitation Click Yes.
6. A window will appear. Enter the email accounts to whom you want to share the calendar and click Send.

Session 5: Print a  calendar
Steps to print a calendar are:-
1. Go to File-> Print. A print dialog box will appear.
2. Select the range of the calendar by specifying the dates. 
3. Select the Print Style and adjust other settings.
4. Click OK

Session 6: Creating a Meeting Request
A meeting is an appointment to which you invite people or reserve resources for meeting hall, equipment etc.You can create and send meeting  requests and reserve resources for face-to-face meetings or for online meetings.
Steps to create a meeting request are
1. Go to File->New->Meeting Request, A window will appear.
2. Enter the Subject, Location and Timings of the meeting in the window.
3. Click Send.

Session 7: Respond to a Meeting Request
Steps to respond to a meeting request are:-
1. Open the email application to view the request.
2. Select the desired option from Accept, Tentative, Decline or Propose New Time options.

Session 8: Create and Edit a Task
Task refers to actions that can be performed by an user; tasks may include actions items such as booking a conference room, booking tickets, reminder for a task completion itself etc.
Steps to create a task are
1. Go to File->New->Task. A task window will be displayed.
2. Define a subject name, the start date and end date of the task, the status of the task and the priority of the task. 
3. Click Save & Close at the top of the page.
Note:- You can edit the task by double clicking the task name available in the email application

Session 9: Create and Edit a Note
Notes are short text messages that can be used for taking quick notes. You can create notes in the calendar software. 
Steps to create note:-
1. Go to File->New->Note, a window will appear.
2. Type the content of the note and click the    icon. Once you click    icon, a dropdown list appear.
3. Click the Save As… option to save the note.
NOTE:If you would like to edit the note, double click on the note and edit as required.

Session 10: Create and Edit a Journal Entry
Journal entry creates a timeline of transactions that can be linked to a contact. A transaction might be an email, task, appointment etc. The following activities can be automatically recorded:-
-      Emails Sent & Received
-      Telephone calls
-      Meeting request & responses
-      Office documents you manage
UNIT 3 - Word Processing (Notes) 

Unit - 3
Word Processing

Session 1: Modifying Layout of a paragraph

Steps to Set the paragraph layout:-
1.     Open a word document. Click on Page Layout tab on the ribbon.
2.     Click on    the icon under Paragraph group. A paragraph dialog box will appear.
3.     Select the desired alignment, line spacing etc.
4.     Click on Tab button. A tab dialog box will appear.
5.     Specify the tab stop position by mentioning the stopping position in the Tab stop position box. After specifying the tab stop position click on Set button and the Tabs window appears.
6. 	Click OK. The ruler of the document will be marked with a L shaped symbol at 2”, meaning that the tab stop position has been set at that position.
(Now when you press the tab key, the cursor will automatically jump from its initial position to the next tab stop position.)

Session 2 : Managing Headers
Header:- 	Headers are text or images included at the top of the page. They usually contain important information such as company or department name, logo, page numbers etc.

Steps to include header in a document
1. Click on the Insert tab on the Ribbon.
2. Click on the option Header in the Header & Footer group.
3. A drop down list will appear. Insert any of the predefined options from the list.
4. You can insert Page number, Date & Time or any picture or clip art in the    header area.

Session 3 : Managing Footers
Footer :- Footers are text or image included at the bottom of the page and may repeat in all pages of the document. You can include page number, date & time, pictures or clip art in the footer area.

Steps to include footer in a document
1. Click on the Insert tab on the Ribbon.
2. Click on the option Footer in the Header & Footer group.
3. A drop down list will appear. Insert any of the predefined footer options from   the list.
Session 4: Managing Styles
Styles:- Styles or Style sets are pre-defined or customized options used for creating good looking profession documents with least efforts. 

Steps to apply and manage styles:
1.     Locate the Style group under Home tab.You can view list of styles in Styles Group.
2.     To view the list of style sets available, point to Style Set under Change Styles option. A drop down with different styles will be displayed.
3.     Select any of the styles listed by clicking it. 

Session 5:- Document Template
Template:- Templates or document templates refer to a sample fill-in-the-blank document that can help in saving time. They may have sample content, themes, etc. 

Steps to view & use sample templates:-
1.     Go to File->New. Different types of templates will be displayed.
2.     Select any of the templates by double-clicking on it. Now you can use this template and customize the contents according to your needs.	

Steps to create a template are:-
1.     Create a word document that will serve as the template.
2.     Click on File->Save As and give the template a name. Select Word Template from the Save as type: drop down list.
3.     Click on Save.

Session 6 : Working with Page and Section Breaks
Page and Section Breaks can be used to separate a document into sections. To separate a section in a portion use Section Break. To start a new page in a document use Page Break. 

Steps to Use Section Break and Page Break :-
1.     Click on the Page Layout tab on the ribbon.
2.     Click on the option Breaks in the Page Setup group.
3.     A dropdown list with options of different types of breaks appears.

Steps to Delete Section / Page Break
1.     Click on the Section / Page Break.
2.     Press Delete on your keyboard and the section / page break is removed.

Use of Page Break:- A page break can be inserted anywhere in a document to force the end of a page and the beginning of a new one.

Use of Section Break :- Section Break add flexibility to formatting your document. You can create different headers and footers, different footnote numbering, change the layout of columns, change page borders for different pages and even change the page layout of the same document. Using Section breaks is like having mini-documents in one large document.

Session 7: Applying Character Formats

Character Formatting:- To change look and design of characters is called character formatting.

Different options to make changes to a character or word:-
1.     Font Face
2.     Font Size
3.     Grow Font -  to make font size larger than the current size by the specified point.
4.     Shrink Font -  to make font size smaller than the current size by the specified point.
5.     Strikethrough – to make a strike through the middle of the selected text.
6.     Subscript – to make the selected text lower than the normal text position.
7.     Superscript – to make the selected text higher than the normal text position.
8.     Clear Formatting – used to clear the character formatting.
9.     Text Highlight Colour -  used to change the background colour of the text.
10.           Font Colour – used to change the colour of the text.
11.           Change Case – helps us to change the text case to capital letters or small letter. Different change case options are :-
(i)               Sentence Case:- the first character in the First word of the selected sentence will be in Upper case and rest of characters will be in small case.
(ii)            Lowercase:-  selected text will be converted to small letters.
(iii)          Uppercase:- selected text will be converted to Capital letters.
(iv)          Capitalize Each Word:- the first character in all the words of the selected sentence will be converted to Capital letter.
(v)            tOGGLE cASE:- the small letters in the selected text will be converted to capital letters and capital letters will be converted to small letter.

SESSION 8: INSERT GRAPHICAL OBJECTS AND ILLUSTRATIONS
Most Word processors has support for inserting illustrations in the form of Clip Arts, Shapes,
pictures, charts, etc.

Clip Art: Clip Art can help in making a document look colourful and presentable. Clip arts are pre-defined images available for use in documents. For example, if you would like to create a greeting card for your friend, you can use clip arts such as balloon, flowers, etc. along with text message. 
You can use the clip art gallery built-in within the word processor; you can also download clipart
from websites. Some of the websites that have free clip arts are:
• www.openclipart.org
• www.pdclipart.org


Steps to insert a clip art in a document,
1. Click on the Insert tab on the Ribbon.
2. Click on the option Clip Art in the Illustrations group
3. The Clip Art Task Pane appears. Enter the clipart category name in the search box and Click
    Go. 
4. Select the clipart that you want to use, double-click on it and it will be inserted into your    document

Steps to insert a clip art in a document from websites
Sometimes, you may need clip arts that may not be available within the word processor application. In such cases, you can visit websites that offer clip arts such as OpenClipart.org.

To download a clip art from www.openclipart.org,
1. Open the web browser, Type www.openclipart.org in the address bar and press Enter
You can use the search box available on the website for viewing the list of clip arts to suit your
needs. 
Now you can select the clip art you like, download it to your computer and insert it using the photo option in the word processor.

SESSION 9: TEXT WRAPPING
Text Wrapping enables you to surround a picture with text. The text wraps around the graphic or a picture.

Steps to insert Text Wrapping
1.     Insert the picture / graphic / clipart in the document.
2.     Click on the wrap text option under Text section of the Insert tab after double clicking on the picture.
3.     Alternatively, select the picture then select the Text Wrapping dropdown arrow in the Arrange group under the Format tab.

Different Wrap Text Options 
The different wrap text options available in word processing software are:-
1.   Square
2.   Tight
3.   Through

SESSION 10: INSERTING OBJECTS
In addition to graphic images, to add a personal touch to a special message or to illustrate a special feature, you may want to embed sound files or maybe even actual files from other software applications in your document. For example, you can insert a PDF file or a spread sheet within the word processor.

Steps to insert an object,
1.      Select Insert Tab
2.     Click Object under Text section. A dialog box will be displayed
3.     Select Create from File Tab
4.     Click Browse and select a file such as a spread sheet or a PDF document that is available on your computer, Click Open and Click OK

Note: If you would like to edit the embedded document, double-click on it. It will automatically open it for editing using respective application.
Demerits of embedding an object
1.     The embedded objects cannot be printed.
2.     The person opening your document must have the relevant software loaded on their computer to operate the embedded file.
3.     If you embed an object, the size of your document increases significantly and this may cause problems in emailing the document as an attachment.
4.     If you link an object, the person opening that document must have a direct connection to the original file location of the object.

SESSION 11: INSERT SHAPES, SYMBOLS AND SPECIAL CHARACTERS
We can insert objects that have different shapes such as lines, basic geometric shapes, arrows,
Equations, shapes, flowchart shapes, stars, banners, and callouts using the shape option.

Steps to Insert ShapesClick on the Insert tab on the Ribbon.
1.     Click on the option Shapes in the Illustrations group
2.     Once you click the Shapes option a dropdown list with pre-defined shape such as box, circle, etc. appears. 
3.     You can select the shape from the list of shapes available and draw the shape by dragging the mouse with the left button clicked

Steps to Insert Symbols and Special Characters
1.     Click on the Insert tab on the Ribbon.
2.     Click on the option Symbol in the Symbols group 
3.     A dropdown list appears 
4.     Select a symbol from the list and double-click on to insert the symbol into the document

Note: If you would like to view more symbols and special characters for inserting into a document, click on the More Symbols… option in the Symbols Dropdown list.


